免费欧洲毛片A级视频

設正點財經為首頁     加入收藏
首 頁 財經視頻 研究報告 證券軟件 內參傳聞 股市學院 指標公式
軟件搜索: 熱詞:
字母檢索:
你的位置: > 正點財經 > 指標公式 > 大智慧短線牛主圖指標公式

大智慧短線牛主圖指標公式

基本概況:
  • 指標類別: 大智慧指標
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標語言: 簡體中文
  • 指標來源: 互聯網
  • 指標日期: 2019-7-29
內容介紹:
大智慧短線牛主圖指標公式input:n(5,1,100,1);
MA5:MA(C,5),color000099;
MA10:MA(C,10),color006600;
MA20:MA(C,20),color005555;
STICKLINE(c>=ref(c,1),o,c,7,0),colorwhite;
STICKLINE(c<ref(c,1),o,c,7,0),colorgreen;
大智慧短線牛主圖指標公式
A1:=EMA(CLOSE,5)>EMA(CLOSE,6) and EMA(CLOSE,6)>EMA(CLOSE,7) and 
EMA(CLOSE,7)>EMA(CLOSE,8) and EMA(CLOSE,8)>EMA(CLOSE,9)
and EMA(CLOSE,9)>EMA(CLOSE,10) and EMA(CLOSE,10)>EMA(CLOSE,11) 
and EMA(CLOSE,11)>EMA(CLOSE,12)
and EMA(CLOSE,12)>EMA(CLOSE,13) and EMA(CLOSE,13)>EMA(CLOSE,14) 
and EMA(CLOSE,14)>EMA(CLOSE,15)
and EMA(CLOSE,15)>EMA(CLOSE,20) and EMA(CLOSE,20)>EMA(CLOSE,30) 
and EMA(CLOSE,30)>EMA(CLOSE,60) and EMA(CLOSE,60)>EMA(CLOSE,90)
and EMA(CLOSE,90)>EMA(CLOSE,120) and EMA(CLOSE,120)>EMA
(CLOSE,250);
A2:=EMA(CLOSE,5)>EMA(CLOSE,6) and EMA(CLOSE,6)>EMA(CLOSE,7) and 
EMA(CLOSE,7)>EMA(CLOSE,8) and EMA(CLOSE,8)>EMA(CLOSE,9)
and EMA(CLOSE,9)>EMA(CLOSE,10) and EMA(CLOSE,10)>EMA(CLOSE,11) 
and EMA(CLOSE,11)>EMA(CLOSE,12)
and EMA(CLOSE,12)>EMA(CLOSE,13) and EMA(CLOSE,13)>EMA(CLOSE,14);
B1:=IF(a1,1,2);
VAR1:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
VAR2:=((REF(VAR1,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= 
REF(CLOSE,2)));
VAR3:=((REF(VAR2,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= 
REF(CLOSE,2)));
VAR4:=((REF(VAR3,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= 
REF(CLOSE,2)));
VAR5:=((REF(VAR4,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= 
REF(CLOSE,2)));
VAR6:=((REF(VAR5,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= 
REF(CLOSE,2)));
VAR7:=((REF(VAR6,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= 
REF(CLOSE,2)));
VAR8:=((REF(VAR7,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= 
REF(CLOSE,2)));
VAR9:=((REF(VAR8,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= 
REF(CLOSE,2)));
VARA=((REF(VAR9,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= 
REF(CLOSE,2)));
VARB:=((REF(VARA,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= 
REF(CLOSE,2)));
VARC:=((REF(VARB,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= 
REF(CLOSE,2)));
STICKLINE((((((((((((VAR1 OR VAR2) OR VAR3) OR VAR4) OR VAR5) OR 
VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR 
VARC),C,REF(C,1),7,0),Color0000DD;
STICKLINE((((((((((((VAR1 OR VAR2) OR VAR3) OR VAR4) OR VAR5) OR 
VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR 
VARC),L,H,0.7,0),Color0000DD;
MTM:=C-REF(C,1);
DX1:=100*EMA(EMA(MTM,N),N)/EMA(EMA(ABS(MTM),N),N);
買1:=IF(LLV(DX1,2)=LLV(DX1,7) AND COUNT(DX1<0,2) AND CROSS
(DX1,MA(DX1,2)),1,0);
賣1:=IF(HHV(DX1,2)=HHV(DX1,7) AND COUNT(DX1>50,2) AND CROSS(MA
(DX1,2),DX1),1,0);
DRAWTEXT(filter(賣1=1,5),high*1.02, ' '),color00ff00,ALIGN1;
DRAWTEXT(filter(買1=1,5),low*0.99, ' '),colorRED,ALIGN1;
DRAWICON(filter(買1=1,5),low*0.99,7),ALIGN1;
DRAWICON(filter(賣1=1,5),high*1.04, 8),ALIGN1;
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
HY1:=REF(EMA(V1,3),1);
DRAWTEXT(CROSS(CLOSE,HY1),LOW,'B'),LINETHICK2,COLORYELLOW;
TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
TT1:=REF(EMA(TT2,3),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) 
* 100);
FF:=EMA(CLOSE,3);
DRAWTEXT(CROSS(CLOSE,TT1)AND J<55,LOW,'買'),COLORRED;
DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,'頂'),COLOR00FFFF;
DRAWTEXT(CROSS(80,RSI),HIGH * 1.02,'逃'),COLOR00FFFF;
{老鼠倉}AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
老鼠倉:BB1 AND CC1 AND DD1 AND EE1,linethick0;
DRAWTEXT(老鼠倉,(LOW* 0.99),'老鼠倉'),Color40CCFF;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
DRAWICON(FILTER(B1>0,5),L*0.94,10);
DRAWTEXT(FILTER(B1>0,5),L*0.96,'M底'),COLOR0055ff;{MACD底背離}
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND 
CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
DRAWICON(FILTER(B2>0,5),L*0.96,10);
DRAWTEXT(FILTER(B2>0,5),L*0.98,'K底'),COLORff00ff;{KDJ底背離}
A3:=BARSLAST(REF(CROSS
("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)
<"RSI.RSI1"(6,12,24) AND CROSS
("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
DRAWICON(FILTER(B3>0,5),L*0.98,10);
DRAWTEXT(FILTER(B3>0,5),L*0.97,'R底'),COLORyellow;{RSI底背離}
C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);
DRAWICON(FILTER(D1>0,5),H*1.07,12);
DRAWTEXT(FILTER(D1>0,5),H*1.02,'M頂'),COLORwhite;{MACD頂背離}
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND 
CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
DRAWICON(FILTER(D2>0,5),H*1.05,12);
DRAWTEXT(FILTER(D2>0,5),H*1.03,'K頂'),COLORf0f000;{KDJ頂背離}
C3:=BARSLAST(REF(CROSS
("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)
>"RSI.RSI1"(6,12,24) AND CROSS
("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
DRAWICON(FILTER(D3>0,5),H*1.03,12);
DRAWTEXT(FILTER(D3>0,5),H*1.01,'R頂'),COLOR00ff00;{RSI頂背離};
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
Y:=IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,30,0);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<20,LOW,'短
進'),COLORFF00FF;
DRAWTEXT((MA(CLOSE,13) > MA(CLOSE,18)) AND CROSS(CLOSE,MA
(CLOSE,4)) AND (MA(CLOSE,4) < MA(CLOSE,13)),(LOW)*
(0.97),'贏'),COLOR00FF00;
VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))
*100,5,1),3.2,1);
VAR2:=8;
大智慧短線牛主圖指標公式   更新時間:2019-7-29 8:39
相關閱讀信息
  • 下載排行
  • 書籍排行
  • 最新更新
更多財經視頻
財經新聞
關于我們 | 廣告服務 | 聯系方式 | 意見反饋 | 合作伙伴 | 法律聲明 | 網站地圖
正點財經網所載文章、數據等內容純屬作者個人觀點,僅供投資者參考,并不構成投資建議。投資者據此操作,風險自擔。